Comunidade DATAB

Seja bem vindo ao fórum oficial da DATAB | Sua dose diária de Power BI e Excel

Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
  • Avatar do usuário
Por NeowG
#70661
Planilha de histórico de despesas, preciso automatizar a questão do status para mostrar pago, a pagar, pagar hoje, vencido, estou usando o google sheets para poder usar um dashboard do data studio linkado
porem esta dando erro: Número incorreto de argumentos para IF. São esperados entre 2 e 3 argumentos, mas há 4 argumentos.
alguém tem alguma solução mais fácil, ou estou no caminho certo?
Imagem
Avatar do usuário
Por Deciog
Avatar
#70670
Neowg, Bom Dia.

Usa desta forma

=SE(E2="Sim";"Pago";SE(E(D2>I1;E2="Não");"A Pagar";SE(E(D2=I1;E2="Não");"Pagar Hoje")))

Decio

... mas quando tento recolher as linhas usando[…]

Valeu, meu caro Deciog! Abraço!!!!

Galera, agradeço a quem pelo menos se inter[…]

Olá, @piasserpa . Experimente: Sub Rep[…]

Olá queridos parceiros! Estou com um proble[…]

=ÚNICO(FILTRO(Tabela1[SEÇÃO];[…]

Olá, @CinOlive . Se você disponi[…]

Experimente: Sub CriarArquivoV2() Dim fat As R[…]