Comunidade DATAB

Seja bem vindo ao fórum oficial da DATAB | Sua dose diária de Power BI e Excel

Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por DennerSantos
Posts
#69121
preciso buscar informação de nome e telefone se o numero estiver vendido na aba venda e retornar com ele na aba cadastro so que tente com procv e retorna erro como pode ter vários números na mesma fileira nao consegui precisava dessa ajuda por favor

segue planilha
rifa.xlsx
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#69122
Em Cadastro!B3 ~~~> =SEERRO(DESLOC(Venda!B$2;SOMARPRODUTO((Venda!$D$3:$R$6=$A3)*LIN(Venda!$D$3:$R$6))-2;);"") ~~~> arraste para a direita e para baixo
JCabral, Estevaoba agradeceu por isso

Olá, boa tarde grupo! por gentileza, uma f[…]

Boa tarde! No arquivo em anexo, preciso agrupar u[…]

@osvaldomp Muito obrigado! Já é[…]

Olá, @CinOlive . Se você disponi[…]

Experimente: Sub CriarArquivoV2() Dim fat As R[…]

Mude a posição da linha em vermelho […]

Albino10, Bom Dia. Sim eu sei que voce não[…]

Sim sim, entendi. Em todo caso, muito obrigado pel[…]