Comunidade DATAB

Seja bem vindo ao fórum oficial da DATAB | Sua dose diária de Power BI e Excel

Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por DennerSantos
Posts
#69121
preciso buscar informação de nome e telefone se o numero estiver vendido na aba venda e retornar com ele na aba cadastro so que tente com procv e retorna erro como pode ter vários números na mesma fileira nao consegui precisava dessa ajuda por favor

segue planilha
rifa.xlsx
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#69122
Em Cadastro!B3 ~~~> =SEERRO(DESLOC(Venda!B$2;SOMARPRODUTO((Venda!$D$3:$R$6=$A3)*LIN(Venda!$D$3:$R$6))-2;);"") ~~~> arraste para a direita e para baixo
JCabral, Estevaoba agradeceu por isso

... mas quando tento recolher as linhas usando[…]

Valeu, meu caro Deciog! Abraço!!!!

Galera, agradeço a quem pelo menos se inter[…]

Olá, @piasserpa . Experimente: Sub Rep[…]

Olá queridos parceiros! Estou com um proble[…]

=ÚNICO(FILTRO(Tabela1[SEÇÃO];[…]

Olá, @CinOlive . Se você disponi[…]

Experimente: Sub CriarArquivoV2() Dim fat As R[…]