Comunidade DATAB

Seja bem vindo ao fórum oficial da DATAB | Sua dose diária de Power BI e Excel

Pesquisa resultou em 1801 ocorrências

 Voltar para a pesquisa avançada

Re: Gráfico que destaque o valores duplicados

 por Deciog ¦  21 Mai 2022 às 08:21 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Gráfico que destaque o valores duplicados ¦  Respostas: 2 ¦  Exibições: 21

Dida Bom Dia.

Confere se é desta forma

Decio

Re: Configurar hiperlink que busque a linha para a tela

 por Deciog ¦  20 Mai 2022 às 08:00 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Configurar hiperlink que busque a linha para a tela ¦  Respostas: 3 ¦  Exibições: 50

Albino10, Bom Dia.

Sim eu sei que voce não fez pois essa planilha é antiga eu não lembro onde eu vi essa planilha tenho desde 2016

O correto é voce postar o seu modelo mostra o que quer que eu coloco a formula.

Esse modelo usa Gerenciamento de Nomes para fazer funcionar a função

Decio

Re: Configurar hiperlink que busque a linha para a tela

 por Deciog ¦  18 Mai 2022 às 08:08 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Configurar hiperlink que busque a linha para a tela ¦  Respostas: 3 ¦  Exibições: 50

Albino10 , Bom DIa.

O função HIPERLINK está funcionando corretamente, está indo para a linha informada ou qual é o erro que voce está encontrando

Então pergunto qual é a sua versão do Excel

Decio

Re: Dúvida para extrair dados de base

 por Deciog ¦  17 Mai 2022 às 09:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Dúvida para extrair dados de base ¦  Respostas: 5 ¦  Exibições: 41

chopper, Bom Dia.

Estou viajando, quando voltar vou tentar ajudar

Decio

Re: MAIOR QUE NÃO RECONHECE QUE O VALOR É MAIOR

 por Deciog ¦  13 Mai 2022 às 09:27 ¦  Fórum: Fórmulas e Funções ¦  Tópico: MAIOR QUE NÃO RECONHECE QUE O VALOR É MAIOR ¦  Respostas: 8 ¦  Exibições: 43

Abel, Bom Dia.

Uma forma de fazer, lembrando é formula matricial para versão anterior 2019 deve encerrar com CTRL+SHIFT+ENTER

=SOMA(SE((INT(Tabela13[DATA]))=(D29);1;0))

Espero ter ajudado

Decio

Re: Contar dados com uma condição

 por Deciog ¦  12 Mai 2022 às 07:57 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar dados com uma condição ¦  Respostas: 1 ¦  Exibições: 61

Robsonvieira13, Bom Dia.

Voce postou só leitura, não podemos testar a formula

Decio

Re: função se varias condições

 por Deciog ¦  11 Mai 2022 às 08:30 ¦  Fórum: Excel Básico ¦  Tópico: função se varias condições ¦  Respostas: 2 ¦  Exibições: 146

Neowg, Bom Dia.

Usa desta forma

=SE(E2="Sim";"Pago";SE(E(D2>I1;E2="Não");"A Pagar";SE(E(D2=I1;E2="Não");"Pagar Hoje")))

Decio

Re: erro função somase em tabela

 por Deciog ¦  03 Mai 2022 às 09:49 ¦  Fórum: Fórmulas e Funções ¦  Tópico: erro função somase em tabela ¦  Respostas: 2 ¦  Exibições: 44

JMCNETO, Bom Dia.

Confere se é desta forma que desejas

Decio

Re: Saber se o CPF encontra-se nas outras planilhas

 por Deciog ¦  03 Mai 2022 às 09:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Saber se o CPF encontra-se nas outras planilhas ¦  Respostas: 3 ¦  Exibições: 81

Dida, Bom Dia.

Confere se é desta forma que desejas

Decio

Re: Junção no Excel

 por Deciog ¦  28 Abr 2022 às 08:14 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Junção no Excel ¦  Respostas: 2 ¦  Exibições: 81

christiangoncalves , Bom Dia.

Para que possamos ajudar o ideal é postar um modelo com os dados e tambem qual é a versão do seu Excel

Decio

Re: Unificar dados de colunas em linhas

 por Deciog ¦  28 Abr 2022 às 08:08 ¦  Fórum: Excel Básico ¦  Tópico: Unificar dados de colunas em linhas ¦  Respostas: 5 ¦  Exibições: 84

NeowG, Bom Dia.

Manda no meu e-mail deciog@gmail.com para que posso ajudar

Decio

Re: Unificar dados de colunas em linhas

 por Deciog ¦  27 Abr 2022 às 08:58 ¦  Fórum: Excel Básico ¦  Tópico: Unificar dados de colunas em linhas ¦  Respostas: 5 ¦  Exibições: 84

NeowG, Bom Dia,

Confere se é desta forma

Decio

Re: Retirar formatação

 por Deciog ¦  21 Abr 2022 às 08:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Retirar formatação ¦  Respostas: 6 ¦  Exibições: 136

Francisco1, Bom Dia.

O ideal é sempre digitar o resultado que precisa

Confere se é desta forma que desejas

Decio

Re: FÓRMULA DE JOGO

 por Deciog ¦  16 Abr 2022 às 07:30 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FÓRMULA DE JOGO ¦  Respostas: 4 ¦  Exibições: 172

Foxtri , Bom Dia.

Eu arrumei a sua formula para que ficar mais automática confere

Espero ter ajudado

Decio

Re: Fórmula com referencia de página

 por Deciog ¦  06 Abr 2022 às 08:35 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula com referencia de página ¦  Respostas: 3 ¦  Exibições: 76

PedroSilva, Bom Dia.

Poste o modelo que está dando erro para que posso ajudar a resolver

Decio

Re: Fórmula com referencia de página

 por Deciog ¦  05 Abr 2022 às 07:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula com referencia de página ¦  Respostas: 3 ¦  Exibições: 76

PedroSilva, Bom Dia.

Usa desta forma

=INDIRETO("'"&A1&"'!$M$7")

Decio

Re: Criar sequência numérica de acordo com um range variável

 por Deciog ¦  05 Abr 2022 às 07:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Criar sequência numérica de acordo com um range variável ¦  Respostas: 5 ¦  Exibições: 106

Wieniawski , Bom Dia. Tem essa formula tambem que é menor confere =SEERRO(1/(1/ARRED(SENÃODISP(PROC(1;0/(LIN(A1)=MATRIZ.MULT(N(COL(A:J)<LIN($1:$11));C$2:C$11-B$2:B$11)+LIN($1:$11));A$2:A$12&TEXTO(B$2:B$12;"0000"));G1+1);0));"") Se voce tem versão do Excel 365 existe formulas ...

Re: Existe alguma maneira de usar formula do lugar da unica

 por Deciog ¦  03 Abr 2022 às 08:18 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Existe alguma maneira de usar formula do lugar da unica ¦  Respostas: 3 ¦  Exibições: 70

lcbispo , Bom Dia. Outra forma de fazer =SEERRO(ÍNDICE($A$2:$A$16;MENOR(SE(CONT.SE($A$2:$A$16;$A$2:$A$16)=1;LIN($A$2:$A$16)-1);LINS($A$1:$A1)));"") Lembrando esta formula é matricial tem encerrar com CTRL+SHIFT+ENTER para funcionar A formula UNICO foi lança na versão 2019 Confere se é dest...

Re: Criar sequência numérica de acordo com um range variável

 por Deciog ¦  02 Abr 2022 às 07:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Criar sequência numérica de acordo com um range variável ¦  Respostas: 5 ¦  Exibições: 106

Wieniawski , Bom Dia.

Tive ajuda dos universitários

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio

Re: FUNÇÃO INDICE + CORRESP

 por Deciog ¦  31 Mar 2022 às 07:26 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FUNÇÃO INDICE + CORRESP ¦  Respostas: 2 ¦  Exibições: 48

Pegorini , Bom Dia.

Na célula B2 coloca esta formula e arraste para baixo

=SEERRO(ÍNDICE($F$2:$F$4;CORRESP(D2;$I$2:$I$4;0));"")

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio

  • 1
  • 2
  • 3
  • 4
  • 5
  • 91

... mas quando tento recolher as linhas usando[…]

Valeu, meu caro Deciog! Abraço!!!!

Galera, agradeço a quem pelo menos se inter[…]

Olá, @piasserpa . Experimente: Sub Rep[…]

Olá queridos parceiros! Estou com um proble[…]

=ÚNICO(FILTRO(Tabela1[SEÇÃO];[…]

Olá, @CinOlive . Se você disponi[…]

Experimente: Sub CriarArquivoV2() Dim fat As R[…]